Hatena::Grouprubyist

いつかはRails(笑) このページをアンテナに追加 RSSフィード

2009-05-04

1.8か1.9か

23:35 | 1.8か1.9か - いつかはRails(笑) を含むブックマーク はてなブックマーク - 1.8か1.9か - いつかはRails(笑) 1.8か1.9か - いつかはRails(笑) のブックマークコメント

Synapticでインストしたら、1.8が入ったみたいです。

リポジトリには 1.9も並んでいるんだけれど、デフォルトのシンボリックリンクは1.8みたい。

どのくらい違うのか、よくわかりませんが、勉強する上では情報は多い方が楽そうなので、そのまま1.8で入れてみました。

ちなみにOSUbuntuの9.04です。しかもUSBメモリインストール版。腰抜けぽい。