Hatena::Grouprubyist

いつかはRails(笑) このページをアンテナに追加 RSSフィード

2009-05-04

1.8か1.9か

23:35 | 1.8か1.9か - いつかはRails(笑) を含むブックマーク はてなブックマーク - 1.8か1.9か - いつかはRails(笑) 1.8か1.9か - いつかはRails(笑) のブックマークコメント

Synapticでインストしたら、1.8が入ったみたいです。

リポジトリには 1.9も並んでいるんだけれど、デフォルトのシンボリックリンクは1.8みたい。

どのくらい違うのか、よくわかりませんが、勉強する上では情報は多い方が楽そうなので、そのまま1.8で入れてみました。

ちなみにOSUbuntuの9.04です。しかもUSBメモリインストール版。腰抜けぽい。

RDTプラグイン

22:57 | RDTプラグイン - いつかはRails(笑) を含むブックマーク はてなブックマーク - RDTプラグイン - いつかはRails(笑) RDTプラグイン - いつかはRails(笑) のブックマークコメント

Eclipseでもプラグインを入れればrubyの開発が出来ると聞いて、no titleを落として見ましたが、Eclipseを全然知らないのでした。

プラグインの入れ方がわからず、あわてて撤退。

情報源

22:53 | 情報源 - いつかはRails(笑) を含むブックマーク はてなブックマーク - 情報源 - いつかはRails(笑) 情報源 - いつかはRails(笑) のブックマークコメント

初心者なので、

no titleのなかのno title

プログラミング入門 - Rubyを使って -を参考にしています。

no titleも眺めています。

今日からはじめます

22:47 | 今日からはじめます - いつかはRails(笑) を含むブックマーク はてなブックマーク - 今日からはじめます - いつかはRails(笑) 今日からはじめます - いつかはRails(笑) のブックマークコメント

とりあえず、

print("Hello World")

というtest1.rbを作って、

ruby test1.rb

とやって動作確認しました。

インストールはうまくいっているようです。

ゲスト



トラックバック - http://rubyist.g.hatena.ne.jp/delta16v/20090504