hituziotokoのつれづれRuby日記 このページをアンテナに追加 RSSフィード

 | 

2008-05-21

scrubytをWindowsXPで動かすまで 23:10 scrubytをWindowsXPで動かすまで - hituziotokoのつれづれRuby日記 を含むブックマーク はてなブックマーク - scrubytをWindowsXPで動かすまで - hituziotokoのつれづれRuby日記 scrubytをWindowsXPで動かすまで - hituziotokoのつれづれRuby日記 のブックマークコメント

gemを導入する

gem install RubyInline -v 3.6.3

gem install scrubyt -v 0.2.6

バージョンを指定しないで最新版を取得すると

Define INLINEDIR or HOME in your environment and try again

って怒られる。(これ書いた時点では)内部でのライブラリ依存の問題でVisualStudioとかが無いと解決できなそう。

最新版でinstallした場合は一旦uninstallしてからバージョン指定で再installする事。

Cygwinで対応できる気がするがそれならColinux上でやったほうが早いしねぇ

まぁ基本WindowsLOVEなのでエラーの出ないバージョンでガマンする。


ふーん 23:10 ふーん - hituziotokoのつれづれRuby日記 を含むブックマーク はてなブックマーク - ふーん - hituziotokoのつれづれRuby日記 ふーん - hituziotokoのつれづれRuby日記 のブックマークコメント

gem でバージョン指定してインストールする時は

gem install hoge --version 'versionName'

ふーん

 |