`The rubyist'【えぬ】の日記

 | 

2009-09-05

debian(lenny)にrubygems-updateを使ってrubygems 1.3.5を入れたら debian(lenny)にrubygems-updateを使ってrubygems 1.3.5を入れたら - `The rubyist'【えぬ】の日記 を含むブックマーク はてなブックマーク - debian(lenny)にrubygems-updateを使ってrubygems 1.3.5を入れたら - `The rubyist'【えぬ】の日記

/var/lib/gemsじゃなく/usr/lib/ruby/gemsを参照するようになったので

# ln -s /var/lib/gems /usr/lib/ruby/gems

とすることで回避したんだが、これで大丈夫なんだろうか?

検索してみた

ゲスト



トラックバック - http://rubyist.g.hatena.ne.jp/n2s/20090905
 |