Hatena::Grouprubyist

railsの仕事探してます このページをアンテナに追加 RSSフィード

2008-12-04gem1.3.0

railsgemを1.3.0にしてgenerateコマンドを実行すると

Gem::SourceIndex#search support for Regexp patterns is deprecated...

というエラーが出るようになったみたい。一応ちゃんとgenerateは出来てるみたいです。

↓のサイトにも書いてあったけど1.2に戻せば出なくなりました。

http://apocryph.org/gemsourceindexsearch_support_regexp_patterns_deprecated_rails_after_upgrading_rubygems_130

sudo gem uninstall rubygems-update -v 1.3.0

rubygems-update-1.2.0.gemRubyForgeで落としてきて

sudo gem install rubygems-update-1.2.0.gem
sudo update_rubygems
gem -v
1.2.0

と表示されれば解決+。:.゚ヽ(*´∀`)ノ゚.:。+゚やっぱ警告でも気持ちわるいからね。

LonitraLonitra 2012/10/16 18:35 Thikinng like that is really amazing

qojejrlarqojejrlar 2012/10/20 17:48 ulny5L <a href="http://rjipoagmnfav.com/">rjipoagmnfav</a>

yvvzhuyvvzhu 2012/10/20 23:26 X1Co1Z , [url=http://mzjklrgebxkn.com/]mzjklrgebxkn[/url], [link=http://halgksmwjvoc.com/]halgksmwjvoc[/link], http://xgrmfwdpzubu.com/

ゲスト



トラックバック - http://rubyist.g.hatena.ne.jp/parin30/20081204