Ruby学習メモ

2008-07-03

[][][]Ruby1.8.7-p22で ActiveSupport2.0.2 の、 String#camelizeをすると、 Ruby1.8.7だから、 String#gsub() #=> Enumerable::Enumerator になっちゃうので、エラー。 12:13