ttakeのRuby練習帳

2007-01-25railsアップデート&mongrelインストール

railsアップデートするよ。

# gem update rails
Updating installed gems...
~
Install required dependency activesupport? [Yn]  Y
Install required dependency activerecord? [Yn]  Y
Install required dependency actionpack? [Yn]  Y
Install required dependency actionmailer? [Yn]  Y
Install required dependency actionwebservice? [Yn]  Y
~
Successfully installed rails-1.2.1
~
Gems: [rails] updated

d:id:takahashimさんが、いまはApache+mongrelですよ!って言ってた。

# gems install mongrel install mongrel --include-dependencies
Need to update 1 gems from http://gems.rubyforge.org
.
complete
Select which gem to install for your platform (i686-linux)
 1. mongrel 1.0.1 (ruby)
 2. mongrel 1.0.1 (mswin32)
~
 47. Cancel installation
> 1
Select which gem to install for your platform (i686-linux)
 1. fastthread 0.6.2 (mswin32)
 2. fastthread 0.6.2 (ruby)
 3. Cancel installation
> 2
~
Successfully installed mongrel-1.0.1
~

うごかしてみる。

$ mongrel_rails start

うほっ、すごい簡単(感嘆

トラックバック - http://rubyist.g.hatena.ne.jp/ttake/20070125